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Welcome to 
 Starlight  

 
 
 
 
 
 
 
 
 

 
 
 
 
 
 

This program will change 
 the way you look 

 at the night sky, as well as the 
way you think about charts. 

 
Take the time to read this 

introductory booklet. 
It will greatly increase 

 your knowledge 
 of the software, and thus 

increase the joy 
 of owning and using Starlight. 
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Introduction 
Starlight is a specialty application designed to allow 
astrologers to observe, research, learn about and explore 
the world of fixed stars - on their desktop and in the night 
sky. 
 
This is a brief overview of the main features of Starlight. 
Many exciting features and details have been omitted for 
clarity. For greater detail you will need to refer to the 
relevant chapters of the Starlight Manual. 
 

Installing Starlight 
SYSTEM REQUIREMENTS 

The minimum system requirements to run Starlight are:  

 IBM compatible PC (Pentium or higher). Users 
with slower processors (233MHz or less) will not 
be able to experience Starlight’s full potential.  

 Microsoft® Windows 95*, Windows 98*, Windows 
98 Second Edition, Windows Millennium Edition, 
Windows NT 4.0 with Service Pack 5 or 6 (Service 
Pack 6 recommended), Windows 2000, Windows 
XP Professional or Home Edition, Vista and 
Windows 7. 

 English or European language edition of 
Windows**  

 220 MB of free disk space (or 20MB for a compact 
installation with limited functionality)  

 64MB RAM with Windows 95, 98 or ME. 128MB 
RAM with Windows 2000, XP or above  

 CD Rom drive.  
 SVGA 800x600 or higher resolution.  
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* Windows 95 and original edition Windows 98 users 
please contact Zyntara Publications to confirm the 
suitability of their system.  

** There are font problems with Middle Eastern (Arabic 
and Hebrew) Far Eastern (Chinese, Japanese and 
Korean) and Thai language editions of Windows  

IMPORTANT Starlight DOES NOT run on the following 
operating systems:  

 Windows CE  
 MAC but will run in MAC parallels with Windows 

installed.  

 

INSTALLATION 

Starlight is supplied on CD-ROM with its own installer. If 
you have “Autorun” enabled on your CD drive, then the 
installer starts automatically when you insert the CD-ROM 
into the drive. Otherwise use one of the following three 
options: 
 
a) Select Settings>Control Panel from the Start menu. 

In the Control Panel window select Add/Remove 
Programs and click the Install... button on the dialog 
box that appears. Enter D:\setup.exe followed by 
clicking the Finish button. 

or 
 
b) Select Run... from the start menu and then enter 

D:\setup.exe. If your CDROM drive is assigned to a 
different drive letter, enter a different file name 
accordingly, then click OK. 
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or 
 
c) Using Windows Explorer, open the root folder for your 

CD-ROM drive and double click the program 
setup.exe.  

 
At this point the Starlight Installation Wizard will appear 
and will guide you through the subsequent steps. These 
include the display of licence information and the entry of 
your name and personal licence key as provided by 
Zyntara Publications. To complete the installation, follow 
the instructions displayed on the screen. 
 

YOUR PERSONALISED VERSION OF STARLIGHT 

Your copy of Starlight is personalised. To install your copy 
from CD-ROM you will need to enter your name as you 
have supplied it to Zyntara Publications, as well as the 
Starlight licence key. 
 
You are licenced to install Starlight on any PC for your 
personal use. This means that it is OK to install the 
application on more than one PC, if you own more than 
one. However it is illegal to pass your copy of Starlight on 
to other people or to install it on to other people’s PCs for 
them to use. 
 
Zyntara Publications asks that you respect this licence 
agreement. We want you to use and enjoy Starlight and 
we will do our best to support your discovery of the starry 
sky. However, in return we ask that you honour this 
agreement and value the investment that you have made 
in purchasing Starlight. 
 
Any pirated copies of Starlight can be linked back to the 
Licenced owner and under international law, both the 
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pirate user as well as the Licenced owner can be charged 
with pirating software.   
 
For your protection do not allow any illegal copying of 

your version of Starlight.  

 

STARLIGHT SUPPORT 

Technical support for Starlight is available from Zyntara 
Publications at our web site www.Zyntara.com. Here, 
Licenced users may obtain a variety of support, including 
answers to FAQ, information about any known problems, 
or submitting individual requests for help. 
 

Running Starlight 
 
Your copy of Starlight is now ready to use.  
 
Starlight is very versatile and there is often more than one 
way to achieve a single action. For many actions you may 
use a toolbar button, menu item or a keyboard shortcut.  
 
To start Starlight, either click on the Starlight icon on the 
desktop, or choose Programs>Starlight from the Start 
menu. After an initial brief “splash” screen while Starlight is 
loading, the main application window appears. 
 
            
 
At the bottom of this window is 
a status bar where helpful 
information concerning current 
actions is displayed. Hints are 
also displayed here when the 
mouse is moved over certain 
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controls.  
 
Near the top of this window is a selection of dockable 
toolbars. These can be positioned around the edge of the 
main window or set to float.  
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Explore Your First Chart 
 
Now you are ready to cast your first chart and explore the 
wonders of Starlight. We suggest that you step through the 
instructions with an example chart. 

CREATE A CHART 

Choose File>New, or click the new document icon on the 
toolbars - top left hand corner. 
 

       
 
Fill in the Data Entry form in the usual manner. This 
establishes the “moment” of the chart, (time and place), 
and other information about the event or birth. This 
includes extensive comments, Rodden rating, Category, 
Source and Keywords. Notice that the other parameters, 
such as house system, zodiac and so on, are set 
elsewhere. 
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Starlight attempts to look up the location and time zone of 
any place you enter, using the default atlas. [See later for 
information about choosing the atlas used, etc.]  There is 
also a list of favourite places that can be edited 
 
The manner of entering the date and time will be 
determined by the way you have set the Windows 
Regional Settings option on your computer.  
 
Special Note: All of these additional pieces of data, 
including the text contained in the comments, can be 
searched for later when looking for charts that contain 
various features.  
 
 
When you click the OK button, the window for that chart is 
displayed. 
 

THE FLEXIBILITY OF THE CHART WINDOW 

When you create a new chart, or later open an existing 
one, the chart opens in its own window. Starlight’s way of 
presenting charts is very versatile. Many chart windows 
can be displayed at the same time and each individual 
chart window can be divided into panels, each showing 
different information about the chart. 
  
Think of this like opening lots of chart folders on your desk. 
Within any one folder you can arrange the pages so that 
you can see both the wheel and any other information 
about a chart all at the same time. 
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Arranging Chart Windows 

Using the mouse or the keyboard, you can resize each 
chart window or maximise it to fill the application window. 
When more than one window is open, you can either 
manually rearrange them or, by using the Window menu, 
you can tile or cascade the display. You can open as 
many charts as you wish, as each one will open in a new 
window. You can also control which chart window is the 
active one and this is the one which will be affected by any 
subsequent actions. 
 

Change the Contents of a Chart Window 

In addition to showing the simple chart wheel, the chart 
window can show a number of other “views” of the chart. It 
can be split into 2 or 3 resizable panels to show these 
views simultaneously. 
 
With a chart window open, the contents and panels in the 
selected window can be altered by clicking on any of the 
large toolbar buttons on the Chart Page View toolbar or by 
using the View menu 
 

 
 
 
 
 
 
 
 

Chart Page View 
Option Toolbar. 
Select different 
buttons for 
different displays 
in the active chart 
window. 

Use these two 
buttons to 
select the 
content of the 
two different 
text panels. 
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A Chart can be displayed  
 As a Sky Map – the map of the heavens for that 

time and place. 
 As a two-panelled window of both chart and Sky 

Map. 
 As a two-panelled window of chart or Sky Map 

with text. 
 As a three-panelled window of chart or Sky Map 

and two panels of text. 
 
The contents of the text panels can be selected from the 
dropdown text buttons on this toolbar. Text 1 refers to the 
first panel of text and Text 2 to the second panel. 
 

VIEW THE FIXED STARS LINKED TO A CHART 

As an example of seeing the fixed star information 
displayed next to the chart wheel, use the Text 1 
dropdown button on the Chart Page View toolbar (or 
View>Text 1) to select Parans. Then click on the 
WheelText button. Both wheel and a paran analysis will 
be displayed. 
 
The paran analysis shown here summarises with key 
phases the parans linking the fixed stars to the chart, the 
heliacal rising and setting stars and any star on an angle 
at that moment. 
 
The other display combinations can be used to show a 
variety of information. 
 

FULL NATAL REPORT 

Starlight produces a full report of the mythology and 
meanings of the fixed stars summarised by the Paran 
Analysis. To produce a report for the active chart window 
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choose Reports>Natal Report.  A preview screen 
displays the report. This can be printed in its entirety or 
just selected pages. 
 

VIEWING THE SKY MAP 

You can move into the Sky Map view of any chart by 
clicking on the following buttons: 
 

 Sky Map, 
 WheelSky,  
 SkyText, or  
 SkyCombo 

 
found on the Chart PageView toolbar or View menu items.  
The view shows the eastern sky for the time and location 
of the chart. 
 
This view of the chart offers extensive capabilities. You 
can navigate around the sky, zoom in and out or leap to 
chosen stars, planets or constellations using mouse, menu 
or the Skymap toolbar. By right-clicking the mouse on the 
Sky Map, you can also get information on the nearest star, 
as well as images and mythology of the constellation.  
 
For more information on the Sky Map, please see the 
Starlight Manual. 

ANIMATION 

Any combination of view that you have in the active chart 
window can be animated by use of the Animation toolbar.  
 
Having animated a chart, you can return to the original 
start time by clicking on the Reset Time button of the 
Animation toolbar or Animate>Reset time.  
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Projects, Saving and Opening 
Charts 
 
Now is a good time to save the details of the chart you 
have created.  
 
Charts within Starlight can be organised into projects. 
Generally Starlight only stores the basic natal chart details 
that you entered when you created a chart, e.g. time and 
place and so on, and all other settings are applied when 
the chart is opened. 
 
One project will be the current working project. Initially this 
will default to the “Standard” example project.  
 

SAVING A CHART 

With the chart open, choose File>Save or click on the 
Save button of the Standard toolbar. If this is a new chart 
that has not yet been saved, the Project Management 
dialog box will be displayed so that you can select the 
project in which you wish to save the chart. The current 
working project will be highlighted. Starlight comes with 
three projects that contain over 750 charts. However, if 
you want to save this chart to a new project, then click on 
the New button and enter the project information. Clicking 
the OK button on the Project Management dialog box 
saves the chart to the selected project.  
 

OPENING A CHART 

 
Choose File>Open or click the Open File button on the 
Standard toolbar. Starlight will open the Chart Selection 
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dialog box using the current working project. You can 
search this project by selecting the Find button or you can 
sort the information by clicking on the top of the columns. 
  

 
 
 
For example, if you click on the column Date, then all the 
charts in this project will be sorted by their date. Select the 
chart that you wish to open and double click on it or click 
the OK button.  
 

Changing Working Project 
 
To change the current working project and thus the charts 
shown on the Chart Selection dialog box, click the Project 
button on the Chart Selection dialog box.  
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Again, double click on a project to open it or highlight the 
row and click the OK button.   
 
For more information on projects, finding charts and 
research based on projects, please see these topics under 
their chapter headings in the main Starlight manual. 
 
 

Options and Preferences 
 
There are two levels of settings:  
 

 Preferences which apply globally to every chart or 
display, and 

 Options which apply locally to an individual chart 
window. 

 

SETTING PREFERENCES 

To change global settings which can only be done when 
there are no chart windows open, choose 
File>Preferences.  
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Places and Atlas Choice 

Select the Places Tab. Here you can add places to your 
favourites list and also select which of your favourites is 
going to be used as the default location for all new chart 
moments. 
 
Starlight comes supplied with the Bluestone Atlas - the 
latest atlas software for astrologers. This has 1.8 million 
places based on world census data and has extra useful 
features like county data for the UK. The Bluestone Atlas 
is the default atlas used by Starlight. However, Starlight 
can also use the ACS Atlas if you already have a licenced 
copy. Check the appropriate radio button for the atlas that 
you wish to use.  
 
The tabbed Preferences dialog box covers a wide variety 
of fundamental system settings. Please see the manual for 
more information. 
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OPTIONS 

Options controls the local parameters of the current 
window. These can be changed and applied to the active 
window; or the default values can be altered via the 
Options which will then be applied to any new or existing 
chart when opened. 
 
To apply these different local options, choose the 
appropriate item under either the Options menu or Options 
toolbar or right click on the active chart window and use 
the popup menu that appears. 
 
The options are divided into the following: 
 Moment – this is the primary local setting for a chart 

controlling the “moment”, that is, the time and location 
information on which it is based.  

 Chart – basic astrological calculation options, e.g. 
house system. 

 Wheel – controls the appearance of the chart wheel 
 Text Listings – controls the order and content of the 

various text listings. 
 Paran Stars – the parameters and stars used in the 

fixed star paran calculations. 
 Sky Map – controls the features of the skymap. 
 

Printing  
 
All views of a chart, wheel, Sky Map and text can be 
printed. Choose File>Print or click the Print button on the 
Standard Toolbar. What is printed depends upon the 
current view of the chart window on display. For example, 
if the active chart window has a two-panel display of the 
Sky Map and paran analysis, then the image of the sky 
and the paran analysis text will be printed. 
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CONTROLLING PRINT APPEARANCE  

Two dialog boxes control the appearance of the printout: 
the Printed Page Preferences and the Page Setup. 
 
Page Setup is a standard Windows dialog box that 
controls the paper size, orientation and margins. 
 
Printed Page Preferences is a tabbed dialog box that 
covers details of the contents of what is printed.  
 

 
You can change these print options at any stage to get the 
particular printout you wish. 
 
The General Tab controls the printing of miscellany, such 
as a date stamp or a “with compliments” statement. 
 
The Wheel Page Tab controls the printed page with the 
chart wheel on it, in the event that the wheel is part of the 
current view. 
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Wheel Page Automatic Layout 

Additional components can also be printed on the page 
along with the wheel, e.g. parans summary, aspect grid, or 
comments. Starlight will automatically arrange the layout 
of the page given the components you select.  

Printing Colour or Black and White Charts and Sky 
Maps   

When colour output is sent to a printer that is set to, or is 
only capable of printing in black and white, then the printer 
will print in a grey scale. Starlight also allows you to control 
whether the original output to your printer is in colour or 
black and white.  
 
To obtain a colour printout as shown on the screen, you 
must select the colour options in Starlight, as well as set 
your printer into colour mode. 
 
This option is applied separately to the Sky Map due to the 
fact that the colour printout could be in a predominantly 
dark colour, thus using a considerable amount of ink. 
When output is in black and white, Starlight adjusts the sky 
background to white and prints all other items in black. 

PRINT PREVIEW 

Starlight, like many word processors, has a print preview 
facility. Rather than sending output direct to the printer, 
you can first preview what is going to be printed on the 
screen. Choose File>Preview. 
 
So if you have changed the page setup in some way, such 
as adjusting paper size or margins or used different Print 
Preferences, you can view the page via Print Preview 
before printing, thus ensuring that Starlight has 
automatically arranged the page to your satisfaction.  
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The combination of Printed Page Preference, Page Setup 
and Print Preview gives you easy control over all your 
printouts.           
 

The Parapegma 
 
The Parapegma is a star calendar that was used in 
ancient times to keep track of the dates and the seasons. 
Starlight returns this tool to modern astrologers. Choose 
Tools>Parapegma. 
 
The Parapegma Options dialog box will open, either with 
the “moment” (time and place) of the active chart window 
or with the default location and current time if there are no 
charts open. Here you can select the key components of 
the parapegma and the parameters used for its 
production. The star calendar is created once you have 
selected your options and clicked OK.  
 
A chart can be created for any celestial event in the 
parapegma by simply highlighting the event and then 
double clicking the mouse.  
 

Research 
 
Starlight allows you to conduct research into Fixed Stars 
and their parans. This research can be as focused as 
looking for all charts that have a particular star with a 
particular planet on a particular angle or as broad as 
looking for other charts that have stars similar to your own 
chart.  
 
Starlight bases these searches on derived data for each 
chart that has been generated and stored. 
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Generating Paran data for a Project 

Before you can research fixed stars you must first 
generate paran data for the project(s) that you wish to use 
for your search.  
 
Choose File>Projects>Project Management.The Project 
Management dialog box will open (this can also be 
obtained from the Chart Selection dialog box by clicking on 
the Project button), select the project for which you wish 
to generate paran data and click the Generate button.  
Depending on the number of charts in the project and the 
power of your PC, Starlight will then take a few minutes to 
calculate all the paran information for each chart and store 
this information automatically for subsequent research.  
Once Starlight has generated a project, it will be flagged 
accordingly and you do not need to generate it again 
unless you add more charts or wish to change some of the 
paran options.  

Finding Charts 

Once paran data for one or more projects has been 
generated and stored, then choose Search>Find Charts, 
or select the Find button on the Chart Selection dialog 
box.  
 
You can then enter your search requirements and run 
them in Starlight.  
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Starlight's Help 
All of Starlight's tools, commands, and features are fully 
documented in the User Manual. This manual is an 
electronic document designed to provide easy navigation, 
as well as easy reading, using Adobe Acrobat Reader. 
This manual can also be printed out to provide a handy 
desktop reference. 
  

TO START HELP IN STARLIGHT 

 Choose  Help>Starlight Help or select the Help button 
on the Standard toolbar 
 
Starlight will start the Acrobat Reader and the User 
Manual will open in a new document window within the 
Acrobat Reader with the bookmark pane open. You can 
navigate the manual using bookmarks or use the Find link 
to search the manual for any term. 
 

THE ADOBE ACROBAT READER 

Using Bookmarks 

 If the bookmark pane is not open, choose 
Window>Bookmarks on the reader’s menu or type F5. 
The bookmark pane will show the contents of the manual 
as bookmarks.  
 
To view subtopics, click the plus sign next to a topic. The 
topic will be expanded to show the subtopics it contains. 
Each bookmark is a hyperlink to the associated section of 
the manual.  
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To view the contents, click the bookmark. As you view the 
contents in the document pane, the bookmark associated 
with that content will be highlighted in the bookmark pane 
to help you easily identify where you are in the document. 
You can turn highlighting on or off by selecting Highlight 
Current Bookmark in the bookmark pane menu.  
 

Using the navigation bar 

A navigation bar is provided at the top of each page of the 
User Manual.  The navigation bar provides Next Page and 
Previous Page navigation arrows before and after the 
page number to allow you to navigate through the pages 
one at a time. Clicking Back will take you to the last page 
you viewed. You can also page through the document 
using the First Page, Previous Page, Next Page, and Last 
Page navigation arrows in the Acrobat Reader toolbar.  

Use Bookmarks 
to jump to new 
subjects in the 
manual. 

Use the 
Navigation 
Bar to move 
around the 
manual. 
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To find a topic using the Find  

 
1 With the manual open in the Acrobat Reader, choose the 
word Find at the top and bottom of every page. 
2 Enter a word or a phrase in the text box and click OK. 
3 The Acrobat Reader will search the document starting 
from the current page and display the first occurrence of 
the word or phrase for which you are searching. 
4 To find the next occurrence, choose Find Again. 
 

PRINTING THE MANUAL 

Although the User Manual has been optimised for on-
screen viewing, you can print out the file or portions of the 
file. To print, choose File>Print or click the printer icon in 
the Acrobat Reader toolbar. 
 
 

GLOSSARY 
Starlight reintroduces some very old concepts back into 
astrology. As an aid to understanding these terms there is 
a Glossary in the back of the User's Manual. 
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Data that comes with Starlight 
 

Starlight will import your chart files but to help you explore 
the stars, Starlight also provides you with three projects: 

 
 Biographies 

639 charts of famous people and their brief 
biographies to help you learn about the stars. 
There are untimed charts. In paran work you can 
still gain most of the information you need without 
a birth time. With this project you can explore such 
charts as Richard the Lion Heart or the man you 
invented the Christmas card or Stephen Hawking.  

 
 

 Mundane 
61 charts if mundane events. Starlight opens the 
door to a whole new method of working with 
mundane charts. To help you explore tis 
technique, Starlight provides you with a collection 
of mundane charts, such as the burning of Rome, 
the coronation of William the Conqueror, the 
Russian Revolution and September 11th, New 
York, to name just a few.  

 
 

 Standard 
This is a small file of 28 timed birth charts to get 
you up and rolling quickly.  
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